Recommended Products:

Want to see your product listed here too?

Contao 3.5.33 is available

Contao version 3.5.33 is available. This is a bugfix release that restores the PHP 5.4 compatibility and fixes problems with MariaDB 10.2.4+ and MySQL 8.

Even if Contao 3.5 still supports PHP 5.4, they strongly advise against using outdated PHP versions. Contao 3.5 is compatible with the latest PHP versions, therefore – if the installed extensions allow it – you should run it with PHP 7 or at least PHP 5.6.

The developers have also revised identifier quoting, which has been had added to Contao 4.4.10, and ported it to Contao 3, so Contao 3.5 should be compatible with MariaDB 10.2.4+ and MySQL 8 now.

For more information on Contao and to grab the latest version, head to their website.

Mike Johnston

Mike is the founder and editor of CMS Critic. He consults with vendors and the public to help them find the right products for their websites and businesses. When he's not working here, he's off mixing cocktails for his wife's website, The Kitchen Magpie. You can check out some of his great cocktail shots over on Instagram.

Scroll To Top